
FILE SUBMISSION
GUIDELINES
Preparing digital files for printing is a complex process.  It is far different than printing a file from your personal computer. Unless files are 
properly prepared, the results are unpredictable. This comprehensive guide will help you properly submit files to Adnet Printing. When 
documents are submitted correctly, it saves you time and money! Please read over the general requirements and then refer to the check-
list for the specific layout program that you are using. If you are using Microsoft Publisher, please contact us for guidelines.

ARTWORK/PHOTO REQUIREMENTS 
Artwork requirements apply to any clip art, photograph, or other graphic element (except for lines or shapes created within your layout 
program) which appears in your document. These requirements are the same for all artwork/photos regardless of the layout program 
you use.

	We are happy to scan items for you. Please see the section titled 
“Submitting Materials for Designers to Work With” for require-
ments.

	Make sure that your image is high resolution.
	  Grayscale images must be 170 dpi – 300 dpi
	  Color images must be 170 dpi – 300 dpi
	  Bitmap or line art images must be at least 600 dpi

	Make sure that all color images are CMYK (not RGB). You 
can check images in Photoshop to confirm the color mode 
(Image>Mode>). 

	Make sure that all black and white images are Grayscale (not RGB 
or Index). You can check images in Photoshop to confirm the col-
or mode (Image>Mode>).

	Do NOT use graphic elements downloaded from the internet. 
Unless you are downloading from a professional stock picture site, 
internet images are saved at 72 dpi. They look fine on your screen, 
but when they are printed they will be severely distorted.

	Save graphic elements as TIFF, EPS, or PSD files. TIFFs should be 
saved with no LZW compression. EPS files should be saved with 
Mac preview, Binary encoding, and no compression. If you are us-
ing InDesign, Photoshop files may be saved as PSD to preserve 
transparencies.

	Please remember that Photoshop, Illustrator and Freehand are 
meant for graphics, not page layout. Place all graphics into a layout 
program like InDesign, PageMaker, or Quark. Be sure to include 
these files separately on your disk.

SETTING UP YOUR FILE 
We use two different presses to print documents. All publications require particular measurements, so please follow the guidelines below 
to ensure that your publication will be printed correctly. If you don’t know which press will be used or do not see the document size you 
wish to print listed, please contact your sales representative. If you are preparing a brochure, please contact the Creative Design Team 
so we can give you the correct sizes for each panel. SHEETFED publications generally require a margin of .375 inches on all sides. Please 
note that with WEB printing, images generally print darker so it is important to adjust them accordingly. (An image or screen with dot 
gain of 30% becomes an image with dot gain of 60%.)

If your document is a... Press Document Size is (in inches): Margins are (in inches): Bleeds must be (in inches):
34” Full Tab WEB 11.375 x 17 5/8 (.625) on all sides cannot bleed

29” Tab WEB 11.375 x 14.5 5/8 (.625) on all sides cannot bleed

26” Tab WEB 11.375 x 13 5/8 (.625) on all sides cannot bleed

24” Tab (folds to legal size) WEB 11.375 x 12 5/8 (.625) on all sides cannot bleed

Half Tab WEB 8.125 x 10.625 .5 on all sides bleed must extend .5

Half Tab Glossy Cover SHEETFED 8.125 x 10.625 .375 on all sides bleed must extend .25

Letter Size SHEETFED 8.5 x 11 .375 on all sides bleed must extend .25

Small Magazine Size WEB 7 x 10 .5 on all sides bleed must extend .5

Digest Size WEB 6 x 10 .5 on all sides bleed must extend .5

Large Postcard SHEETFED 8.5 x 5.5 .375 on all sides bleed must extend .25

Small Postcard SHEETFED 6 x 4 .375 on all sides bleed must extend .25

Extra Large Postcard SHEETFED 11 x 6 .375 on all sides bleed must extend .25

SOFTWARE ACCEPTED 
MACINTOSH: QuarkXPress up to 7.3.1, PageMaker up to 7.0, InDesign up to CS4, Photoshop up to CS4, Illustrator up to CS4,  Acrobat 
up to 9, Multi-Ad Creator up to 7.0, Microsoft Word up to 8.0 is acceptable for text files ONLY

WINDOWS: QuarkXPress up to 5.0, PageMaker up to 7.0, InDesign up to 2.0, Microsoft Publisher up to 2003, Corel Draw up to 9.0, 
Microsoft Office 98 is acceptable for text files ONLY
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FONT REQUIREMENTS 
While we have a large number of fonts, we don’t necessarily have the exact ones you have used to create your document. Please  
collect all of the fonts you have used and place them on the disk.

	Do not “stylize” your fonts using your layout program. Many, but 
not all, fonts come with more than one typeface (bold, italic, etc.) 
For example if you want a headline to be a bold version of Times, 
do not make the font Times and then bold it using a button or 
menu in your program. Instead, use the Times Bold typeface. Fonts 
that are styled within your program do not print well.

	No matter what kind of file you are submitting, always supply all 
versions of the fonts used in the document. If you are concerned 
that you might miss one, you can copy your entire font folder to 
your disk.

	We prefer that you use Type 1 fonts in creating your file. These 
fonts include a screen and printing font, which means that they 
have fewer possible errors when we are printing your document.

	Some programs, including Illustrator and InDesign, allow you to 
turn your text into outlines (Create Outlines). If you know that no 
changes will need to be made to your text, please turn your text 
to outlines. This will eliminate many potential font problems.

SUBMITTING MATERIALS FOR DESIGNERS TO WORK WITH 
We are happy to design your printed materials for you. To save you money, we suggest your prepare your materials as follows:

If you have access to a computer, type your own text and submit it on a disk.
	  If you are using Microsoft Word for Mac or Windows, save the file normally with the .doc extension on the end of the file name.  

Do NOT embed graphics into your document. The graphics cannot be extracted and used for printing if they are embedded in your 
Microsoft Word document. You can include the graphics separately on the disk.

	  If you are using another word processing program, save the file as a plain text file with the .txt extension.

Photographs or artwork:
	 	You can scan these yourself, using the guidelines under Artwork/Photo Requirements.
	 	You can submit these for scanning by the designers (we recommend this option). 
			   	Artwork should be the largest possible version and preferably the original art, not a photocopy. DO NOT write or draw on top 

of the artwork you are submitting. If you want us to make changes or additions, please indicate that with post-it notes or on a 
separate sheet of paper. We cannot eliminate pen/pencil marks on top of art!

			   	Photographs should be the original negative, slide, or photograph. DO NOT print out digital photos on your inkjet or laser printer. 
These are of unacceptable quality for scanning and printing. (Digital photos should be put on a disk or E-mailed at the highest 
resolution possible.) DO NOT write or draw on top of a photo to indicate cropping. If you have particular cropping in mind, 
please indicate that in writing on a separate sheet of paper, or use a post-it note if you must (be aware that post-its can damage 
the photo and make it unusable for scanning!). At the time of your proof, you will have an opportunity to see the way the photo 
has been cropped and make changes. We suggest addressing cropping concerns at that time.

			    If you wish to have your artwork/photographs returned, please indicate this to your sales rep.

USING COLOR 
It is very important to use color correctly when creating your document to avoid numerous problems during printing.

	If you are planning to use a "spot color" in your document (black 
plus one of our standard ink colors), you must designate items 
that you wish to appear in color using 100% cyan. During print-
ing, we will replace the cyan with the ink color you have chosen. 
By using cyan instead of a CMYK color, you are creating just two 
separations instead of four. This is more cost effective for you and 
easier to work with in the printing process.

 If you are producing a four-color or process document, please do 
not use RGB color palettes or mode in your design program. In-
stead be sure to choose colors that are mixed using CMYK. In addi-
tion, make sure to designate these colors as process, not spot.

 In Quark, InDesign, and PageMaker there is a color placed auto-
matically in the color palette called “Registration.” Even though 
this color appears to be black, you should never use it in place 
of black. Something designated “Registration” will print on every 
color separation.

QUESTIONS?
Please feel free to contact us with any questions as you prepare your materials or digital files.

Creative Design Team
585.394.0770 x514
FAX 585.394.8786
E-MAIL design@messengerpostmedia.com
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ADOBE® DISTILLER® SETTINGS
The following are the settings you should use create PDF files with Distiller® from Postscript or EPS files. These images are taken from Distiller® 8, so if 
you have a lower version, you may find that some options look different or are missing from your program. Please modify your settings accordingly or 
contact us if you aren’t sure what settings to use instead.
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HOW TO SEND YOUR FILES
You can provide your file to us in the following ways:
•	 Upload using our website www.adnetdirect.net - click file upload
•	 Email. Email files to design@messengerpostmedia.com. Please use your business/publication name as the subject line. Please provide all 

of your contact information in the body of the email. We strongly recommend compressing your files as .sit or .zip files when emailing to 
prevent corrupted files.

•	 FTP site. The site is ftp://ftp.adnetdirect.net. Ask your sales representative for a user name and password.
•	 yousendit.com. Although you may need to create a user name and password this is a completely free site. We are not affiliated with this 

business, but have found it to be very helpful to many of our customers. You will enter your email address and our email address (design@
messengerpostmedia.com). Then, you can upload your file to the site. The site will then send us an email notifying us that we have files 
to download. We will download your files from the site. You can upload just one file at a time, so we recommend compressing your files 
into a .sit or .zip and uploading a couple of larger files rather than many smaller ones. If you use yousendit.com, please send us an email to 
request confirmation that we have received all of your files.

•	 CD, Flash Drive/Jump Drive/USB Drive

ADOBE® PAGEMAKER® FILES CHECKLIST
Versions Accepted: Mac PageMaker® up to 7.0, Windows PageMaker® up to 7.0

 Spell check and edit the text of your document.
 Delete any stray, unused text or graphic boxes. 
 Delete any elements on your pasteboard that are unused.
 Make sure that bleeds extend the appropriate amount past the edges of your page.
 Make sure all color artwork/photos are CMYK.
 Make sure all black and white artwork/photos are Grayscale.
 Make sure that all the artwork/photos are linked properly to the document. No artwork/photos should be embedded in the 
 document. You can check the status of each graphic element under File>Links Manager...
	Make	a	PDF	file	of	your	document.
  	File>Export>Adobe	PDF	and	use	the	following	settings	(unspecified	settings	should	be	left	blank	or	unchecked):
   General Tab: Style – Acrobat, press the Edit Job Options button and put in the following settings:
     General Tab: Compatibility – Acrobat 4.0, uncheck Optimize for Fast Web View, change page size to the appropriate size 
     for your document.
     Compression Tab: Color Images & Grayscale Images – Bicubic downsampling 300dpi for images above 450dpi, 
     Compression automatic, Quality high; Monochrome Images – Bicubic downsampling 1200dpi for images above 1800dpi, 
     Compression automatic, Quality high; check Compress text and line art
     Fonts Tab: check Embed all fonts
     Color settings: Color Management Off
     Advanced Tab: uncheck all
     Click OK.
   Document Info Tab: any information you want to include
   Hyperlinks Tab: uncheck all
   Articles/Hyperlinks uncheck all
   Security Tab: uncheck all
 Print out a paper copy of your document. Color pages should be printed in color. These will help us to ensure that your document 
	 matches	the	final	printed	product.

Place the following items on your disk (CD, Zip, Jazz, Floppy):
	The	PageMaker	document	(we	call	this	the	native	file).
 Collect all the artwork/photos and fonts. You can do this manually or automatically, depending on the version of the program.
 MANUALLY: 
  	Create	a	folder	with	all	the	artwork/photos.		You	can	find	a	list	of	all	artwork/photos	in	your	document	under	File>Links	
   Manager...
   Create a folder with all the fonts used in your document. 
 AUTOMATICALLY:
    Select Utilities>Plug-ins>Save for Service Provider
  	Summary	Tab:	click	Preflight	pub	and	the	program	will	run	a	check	on	your	image	links	and	fonts.	If	the	program	tells	you	that	
			   there	are	no	problems,	continue	to	the	next	step.	However,	if	there	are	problems,	click	on	the	appropriate	tab,	fix	the	
	 	 	 problem	and	re-run	the	preflight	before	continuing.
  	When	the	fonts	and	links	are	both	deemed	OK	by	the	preflight,	click	“Package...”	at	the	bottom	of	the	dialog	box.
  	On	the	Save	dialog	box:	click	Copy	fonts	–	All,	click	“update	links...,”	report	type	–	Text	Only	(.txt).	and	click	Save.	The	
	 	 	 program	will	automatically	collect	all	the	artwork/photo	and	font	files	for	you.		
	Place	the	PDF	file	of	the	document	on	the	disk.

You can also E-mail your files to us, but you must still send a PRINTED COPY of your document.
	You	may	compress	files	when	E-mailing.	
 Make sure your subject line is the name of the job.
 E-mail to: design@messengerpostmedia.com

ADOBE® PAGEMAKER® FILES CHECKLIST
Versions Accepted: Mac PageMaker® up to 7.0, Windows PageMaker® up to 7.0

 Spell check and edit the text of your document.
 Delete any stray, unused text or graphic boxes. 
 Delete any elements on your pasteboard that are unused.
 Make sure that bleeds extend the appropriate amount past the edges of your page.
 Make sure all color artwork/photos are CMYK.
 Make sure all black and white artwork/photos are Grayscale.
 Make sure that all the artwork/photos are linked properly to the document. No artwork/photos should be embedded in the 
 document. You can check the status of each graphic element under File>Links Manager...
	Make	a	PDF	file	of	your	document.
  	File>Export>Adobe	PDF	and	use	the	following	settings	(unspecified	settings	should	be	left	blank	or	unchecked):
   General Tab: Style – Acrobat, press the Edit Job Options button and put in the following settings:
     General Tab: Compatibility – Acrobat 4.0, uncheck Optimize for Fast Web View, change page size to the appropriate size 
     for your document.
     Compression Tab: Color Images & Grayscale Images – Bicubic downsampling 300dpi for images above 450dpi, 
     Compression automatic, Quality high; Monochrome Images – Bicubic downsampling 1200dpi for images above 1800dpi, 
     Compression automatic, Quality high; check Compress text and line art
     Fonts Tab: check Embed all fonts
     Color settings: Color Management Off
     Advanced Tab: uncheck all
     Click OK.
   Document Info Tab: any information you want to include
   Hyperlinks Tab: uncheck all
   Articles/Hyperlinks uncheck all
   Security Tab: uncheck all
 Print out a paper copy of your document. Color pages should be printed in color. These will help us to ensure that your document 
	 matches	the	final	printed	product.

Place the following items on your disk (CD, Zip, Jazz, Floppy):
	The	PageMaker	document	(we	call	this	the	native	file).
 Collect all the artwork/photos and fonts. You can do this manually or automatically, depending on the version of the program.
 MANUALLY: 
  	Create	a	folder	with	all	the	artwork/photos.		You	can	find	a	list	of	all	artwork/photos	in	your	document	under	File>Links	
   Manager...
   Create a folder with all the fonts used in your document. 
 AUTOMATICALLY:
    Select Utilities>Plug-ins>Save for Service Provider
  	Summary	Tab:	click	Preflight	pub	and	the	program	will	run	a	check	on	your	image	links	and	fonts.	If	the	program	tells	you	that	
			   there	are	no	problems,	continue	to	the	next	step.	However,	if	there	are	problems,	click	on	the	appropriate	tab,	fix	the	
	 	 	 problem	and	re-run	the	preflight	before	continuing.
  	When	the	fonts	and	links	are	both	deemed	OK	by	the	preflight,	click	“Package...”	at	the	bottom	of	the	dialog	box.
  	On	the	Save	dialog	box:	click	Copy	fonts	–	All,	click	“update	links...,”	report	type	–	Text	Only	(.txt).	and	click	Save.	The	
	 	 	 program	will	automatically	collect	all	the	artwork/photo	and	font	files	for	you.		
	Place	the	PDF	file	of	the	document	on	the	disk.

You can also E-mail your files to us, but you must still send a PRINTED COPY of your document.
	You	may	compress	files	when	E-mailing.	
 Make sure your subject line is the name of the job.
 E-mail to: design@messengerpostmedia.com

WHAT TO SEND

Before you give us your files:


